FC2ブログ

2019/07/30 の Twitter 仕様変更の影響について

公開日 : 2019/08/01 (木)
コメント : 0 件 | カテゴリ : Keisuke's TwittPlayNow for WMP
<< ブログトップ

2019/07/30 (現地時間)、Twitter API アクセスに TLS1.2 接続が必須化され、TLS1.1 以前への対応が終了しました。

WMP ユーザー向けのなうぷれツール「Keisuke's TwittPlayNow for WMP」では SSL 接続が必須化された 2014 年に OpenSSL ライブラリを利用するアップデートを実施しており、バージョン 2.x 系では当初より TLS1.2 にも対応しておりますので今回の影響は受けず、現在の最新版でありますバージョン 2.10a のまま問題なくご利用いただけます。

今後も Keisuke's TwittPlayNow for WMP をよろしくお願いします。

コメント一覧

コメントする















管理人のみ確認可能にする

| ブログトップ |